Share:

Share on linkedin
Share on twitter
Share on facebook
Share on email

Our Security Statement on Log4j

December 29, 2021

The recent disclosures of the Log4j vulnerabilities have created questions and we’d like to take this opportunity to discuss Airside’s response.

Airside’s security operations team (sec/ops) has conducted extensive surveys of our products and services and can confirm our codebase is not affected by the Log4j vulnerabilities. This covers our mobile products on both Apple and Android platforms along with the backend servers and services that provide information for the applications.

Like all companies, Airside relies on a variety of external services and our team is working with all vendors to apply their prescribed patches and updates. All services have been reviewed and we have not identified any situations where Airside or its customers can be negatively affected. This is an evolving situation, and we will continue to monitor and respond as appropriate. Our sec/ops team can be reached at [email protected] if you have any additional questions or concerns.

Read more about our commitment to security in these recent blogs:

Beefing Up Cybersecurity is a Team Sport
The Perils of Centralized Databases
What Cybersecurity Means to Us

Scroll to Top

You've Subscribed!

Be sure to download the Airside App to start skipping lines today.

Help us democratize privacy, share with your friends.
Share on facebook
Share on twitter
Share on linkedin
Share on facebook